Freeplaytech Forum

Full Version: I have to hold Power Switch
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3
Ahh, yes, now I realize that you said, "header on another PiZeroW." I'm glad that you tried this with 2 different Pi's.

I'll be awaiting the result of your multimeter test, but I have to assume (at this point) that there's a problem with our Freeplay Zero board. When you do the multimeter test, could you also post a photo of the Freeplay Zero circuit board around the power button (like all around where that test point I showed is). Maybe there will be something noticeable.

I'm sorry that this process is taking so long. Since this order is international, we don't really have the luxury of shipping stuff back and forth quickly/cheaply. Sad
I’ve borrowed a multimeter from work and tested out the two contacts you pointed out. 

There appears to be connectivity, but at the risk of using the wrong terminology and/or poorly describing my results, I‘m attaching a short video of my test. Let me know if I did what I was supposed to, and if so, then let me know what you think of the results.

I have to say, I appreciate all the effort you’re putting into helping me sort this out. Taking the time to respond and reach means a lot, so thanks. 

Here’s a DropBox link to the video:

As requested, here are a couple photos of the power switch.

[Image: 2018-06-13%2008.22.24%20HDR.jpg]
[Image: 2018-06-13%2008.23.31.jpg]

Let me know what you think

When powered by battery (or microUSB connected to the Freeplay Zero PCB), if you hold the POWER button in the on position for 10 seconds, does the green LED (on the front of the Freeplay console) turn on?

After that, without any batteries connected, please connect microUSB power directly to the Pi.  The unit boots up properly, right?  Does the green LED come on during bootup?

I also have a new set of tests that Andrew asked if you could try, since you have the multimeter handy.

[attachment=806]  [attachment=807]

Thanks again for your patience with all this.

(And, by the way, the hi-res photos were helpful. I had hoped to see a missing component or something broken/desoldered, but everything looked proper.)
Ok, I've tried the tests you've suggested.

-If the POWER button is held for 10 seconds, the green LED does come on.

-With power connected directly to the Pi, everything boots just fine, including the LED.

-In the Diode Mode test, the LED comes on.

-In the second Multimeter test, my voltage readouts are 0, not the same as you had in your photos.

Lemme know what you think.
(06-14-2018, 10:33 PM)CameraGuyKurt Wrote: [ -> ]Ok, I've tried the tests you've suggested.

-If the POWER button is held for 10 seconds, the green LED does come on.

After that, if you let go of the switch, what happens?

As for the rest, I will talk to Andrew in about an hour, so I'll see if these results bring any new light to him.
Pages: 1 2 3