Freeplaytech Forum

Full Version: Buttons not working - USB works
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Just tried my FP CM3 that I got yesterday after it being stuck in customs hell.
The buttons aren't working.
I did all the troubleshooting advice that is stated, I reconnected the CM3 module several times, I cleaned the contacts. Tried the rubber pads as well as an electrical screwdriver to make contact. I even tried various SD cards and 2 different versions of the image file. Everything works with a USB keyboard.
I'm willing to try another CM3 board, but before I spend another 40€ on that, am I missing something here?
Is the LCD working? What image file are you using? What did you do to test the buttons? This actually sounds like some sort of software mismatch problem.
Display is working.
Oh, yeah, you're right! I didn't realize I was flashing the Zero image. Retesting right away. Sry! Wink
I assume that fixed it. Let us know if it didn’t.