Freeplaytech Forum

Full Version: Wonderswan Color showing only white screen
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello! I just got my flashmasta and I’m having an issue on my IPS modded WSC. Every time I boot the console it goes to the bios and then shows a white screen after I exit. The cart works just fine on my Swan Crystal and it seems as though every game on the WSC causes it to boot through the bios, where you can name the console, input birthday, etc, before booting to the game. However, only the flash masta displays a white screen that I can’t get past. Any help would be deeply appreciated!
Ok I’m replying in my own thread because I swapped “CartFriend_flash_masta” for flashmenu.ws in slot one and I’m no longer getting a white screen. I’m still getting the bios menu on boot though so if anyone knows what’s up I’d love to fix that. I kinda suspect a buggy “start” button but idk. I bought this second hand so I have no idea what the insides look like and I’d love to fix it because the ips screen looks really nice.

Also, has anyone else had this issue or know a fix so I can still run the save game slot management software???
Have you solved your problem?How to solve it?
I think it has something to do with the screen pulling too much power. I didn’t do the mod, I bought it that way, and the bios issue is from the start button constantly firing during boot up. I think the modder tweaked the button when he was putting the screen. Which issue were you having?
(12-20-2023, 01:08 AM)goldeye Wrote: [ -> ]I think it has something to do with the screen pulling too much power. I didn’t do the mod, I bought it that way, and the bios issue is from the start button constantly firing during boot up. I think the modder tweaked the button when he was putting the screen. Which issue were you having?

I use an IPS modded WSC too.The screen only shows white screen,Is this problem caused by IPS screen?
(12-20-2023, 01:32 AM)zcjnb Wrote: [ -> ]
(12-20-2023, 01:08 AM)goldeye Wrote: [ -> ]I think it has something to do with the screen pulling too much power. I didn’t do the mod, I bought it that way, and the bios issue is from the start button constantly firing during boot up. I think the modder tweaked the button when he was putting the screen. Which issue were you having?

I use an IPS modded WSC too.The screen only shows white screen,Is this problem caused by IPS screen?

I think so. Which firmware are you using and are you using regular batteries? Does the screen work with a wonderswan game?
(12-20-2023, 02:10 AM)goldeye Wrote: [ -> ]
(12-20-2023, 01:32 AM)zcjnb Wrote: [ -> ]
(12-20-2023, 01:08 AM)goldeye Wrote: [ -> ]I think it has something to do with the screen pulling too much power. I didn’t do the mod, I bought it that way, and the bios issue is from the start button constantly firing during boot up. I think the modder tweaked the button when he was putting the screen. Which issue were you having?

I use an IPS modded WSC too.The screen only shows white screen,Is this problem caused by IPS screen?

I think so. Which firmware are you using and are you using regular batteries? Does the screen work with a wonderswan game?

I am using a Panasonic eneloop AA rechargeable battery, 1.2V, which can be used normally for WonderSwan games,I just got it, so I don't know how to check the firmware
(12-20-2023, 03:06 AM)zcjnb Wrote: [ -> ]
(12-20-2023, 02:10 AM)goldeye Wrote: [ -> ]
(12-20-2023, 01:32 AM)zcjnb Wrote: [ -> ]
(12-20-2023, 01:08 AM)goldeye Wrote: [ -> ]I think it has something to do with the screen pulling too much power. I didn’t do the mod, I bought it that way, and the bios issue is from the start button constantly firing during boot up. I think the modder tweaked the button when he was putting the screen. Which issue were you having?

I use an IPS modded WSC too.The screen only shows white screen,Is this problem caused by IPS screen?

I think so. Which firmware are you using and are you using regular batteries? Does the screen work with a wonderswan game?

I am using a Panasonic eneloop AA rechargeable battery, 1.2V, which can be used normally for WonderSwan games,I just got it, so I don't know how to check the firmware

I would start by trying to use a regular game to see if the unit powers normally. Flashcarts pull more electricity than regular games and so does the ips so if the unit works normally with a regular game instead of the flash cart that might be it. Did you set up the flash cart after you got it? My question about the firmware may have been worded incorrectly, which menu ROM are you using?