Freeplaytech Forum
Trouble installing roms - Printable Version

+- Freeplaytech Forum (
+-- Forum: Freeplay Zero / Freeplay CM3 / Game Pie Advance (
+--- Forum: Freeplay Zero/CM3 (AKA GPA) Software (
+--- Thread: Trouble installing roms (/showthread.php?tid=4635)

Trouble installing roms - Sudnlystrukdead - 06-06-2018

I just finished my Zero build and have run into an issue installing roms. I have experience using retropie and used the same method I've used for years but the system keeps bricking. I plug the USB drive into the slot on the Pi and try to let it do its thing. After a little while the screen freezes and no buttons respond, not even holding the power button for any period of time, I have to unplug the batteries to reboot. I have tried it twice. The first time it got through all 500+ gameboy games and 5 GBA games, the second time it added 9 GBA games and that's it. The USB drive I'm using is the same one I use on all my retropie builds without issue. Any ideas? 


RE: Trouble installing roms - Sudnlystrukdead - 06-06-2018

Something I'm going to try in the meantime: the GBA roms I have are the only ones on my USB that are in .zip compressed files. They have worked fine without issue in previous retropie builds, but just as something to try I am going to put them on the USB as regular rom files.

Update just in case there is someone out there that comes across the same issue: This was the solution!

RE: Trouble installing roms - Flavor - 06-07-2018

I'm glad to hear that you got it working! Thanks for the update!