Kernel panic on shutdown
#1
Sad 
Hi!

I recently got together all the parts and (almost all) tools required to build the Freeplay Zero, so I began following the build instructions which told me to burn the Freeplay Zero image to my SD card and test the raspi Zero with it inserted using an HDMI monitor. It rebooted automatically the first time, which I assume had to do with it resizing the SD card. Second time it got to Emulationstation just fine, and everything appears to work. The only issue is when (using a keyboard connected to the USB port on the raspi Zero) I select shutdown system from the Retropie menu, it ends up at the screen in the attached file and doesn't shut down.

I've tried with two different Raspberry Pi's (one Zero W and one Zero) and two different SD cards (both Kingston 32GB SDHC) multiple times so I doubt it's hardware related, and I've previously used one of the SD cards together with the raspi Zero W and a Retropie image from the Retropie site successfully without the shutdown kernel panic.

Is it possible this kernel panic is expected when it's not yet connected to the Freeplay Zero board?

I used the Freeplay_Zero_18091302 image (retropie 4.4), haven't tried the 4.3 one.


Attached Files Thumbnail(s)
   
Reply


Messages In This Thread
Kernel panic on shutdown - by Urre5 - 10-20-2018, 09:08 PM
RE: Kernel panic on shutdown - by Flavor - 10-23-2018, 02:39 AM
RE: Kernel panic on shutdown - by Urre5 - 10-23-2018, 07:44 PM
RE: Kernel panic on shutdown - by Flavor - 10-24-2018, 12:11 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)