Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Power on issues
#1
Has anyone run into issues with their FP0 kit not wanting to power on initially unless it is plugged into the wall?  I was on the phone with my niece for whom I built a FP0 for, I'd charged it before sending it with my parents to her this afternoon but it had been shut off for at least a day, off the charger for 12-24 hours but should have been at or very near fully charged.  She had to plug it into the wall and then it turned on without issue, booted and played like normal, she did struggle with the quick exit back to the menus but that could be her unfamiliarity with the FP0 system.  I grabbed my FP0 off the shelf which has sat off for easily a month or two and it turned right on.  

At this point I am not sure it isn't a user issue but am just curious if anyone has seen anything like this before.  Worse comes to worse I can always solder on a couple wires and at a tactile button to function in place of the turn on/off slider.

Thanks.
Reply


Messages In This Thread
Power on issues - by MrErickson - 04-29-2019, 01:24 PM
RE: Power on issues - by Flavor - 05-02-2019, 06:59 AM
RE: Power on issues - by MrErickson - 05-02-2019, 08:31 AM
RE: Power on issues - by Flavor - 05-03-2019, 04:12 AM
RE: Power on issues - by MrErickson - 05-03-2019, 08:41 AM
RE: Power on issues - by MrErickson - 05-23-2019, 01:37 PM
RE: Power on issues - by Flavor - 05-24-2019, 12:37 AM
RE: Power on issues - by MrErickson - 05-24-2019, 08:01 AM
RE: Power on issues - by MrErickson - 05-28-2019, 03:51 AM
RE: Power on issues - by MrErickson - 05-12-2019, 01:09 AM
RE: Power on issues - by Porcinus - 05-23-2019, 02:06 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)