Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[RESOLVED] USB woes... Can't add games, can't wifi, can't type.
#1
I've had a hell of a time...

So far, I've played this thing maybe an hour...  Maybe.  I did something in the config when I was messing with display settings that caused a white screen, ever since, this thing is a brick where I can see the config menu option and navigate around the pi menus.

Timeline and things I tried.
  • Worked yesterday, played games.  Saw pixels were off, thought maybe I could fix it in hand held.  Caused white screen.

  • No interest in debugging.  Took home, plugged SD into PC.  Used Etcher to use the same image I already had running.
  • Swapped back to Freeplay, boots fine, everything restored.  *Much excite.*

  • Grab USB stick, clean it, add folder "retropie".
  • Plug into USB port, wait like 5 minutes (walked away got a drink, pet doggo, kissed wife).
  • Unplugged, moved to PC.  Folder.... Empty...
  • Spend 10 seconds confused.
  • Reformat drive just in case.  Try again, Folder.... Empty...
  • Grab two other USB sticks.  Try again, Folders.... Empty...
  • Get angry, google for 2 hours.  Get more angry, go to bed mad.
  • Today, ordered wifi dongle recommended via Freeplaytech.com EW-7811Un then go to work.
  • Amazon delivers, I get home.  Follow recommendations from Flavor, here.
  • Plug in dongle, nav to wifi, connect to wifi network.... "No wlan0 interface detected"
  • mad again google...
  • pull out my newly ordered powered USB hub.  Plug that puppy in.  Try USB stick... Fail.  Try Dongle... Fail...  Try a keyboard... Fail (lights flash making me think it's getting power, but doesn't work with device?).
  • Reflash SD card again, try dongle, usb and keyboard again.  Fail...
I'm not sure what to do at this point... If I can't type.. I can't run commands.  If I can't connect to wifi or get the USB method to work, I can't add games.  If I can't add games... I can't use the device period...

Code from my "wpa_supplicant.conf"
Code:
ctrl_interface=DIR=/var/run/wpa_supplicant GROUP=netdev
update_config=1
country=US

network={
  ssid="wifiname5.0"
  psk="password"
  key_mgmt=WPA-PSK
}
https://i.imgur.com/31Umub0.png <- Error shown when attempting to use dongle to wifi
Reply


Messages In This Thread
[RESOLVED] USB woes... Can't add games, can't wifi, can't type. - by Dread - 05-26-2019, 10:56 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)