Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Image file not booting
#1
I've started building my CM3 yesterday and ran into several problems. The device was booting but non of the buttons (X,Y,A,B) were working 
I had to disassemle again and repeated  the soldering and gave it a trial before finalizing and buttons were working.
I was happy that finally i finished my build. After finishing i tried to boot but gives me a white screen although this is the same card I've been testing with.
I tried another card (the first one was 32GB i tried a 64GB  card) it doesn't boot at all. I use Etcher for writing the image files. I took a 200GB out of my retropie build and burned the CM3 rom on it and it didn't work as well. The 32 GB card I can hold power and it shuts down (even though it is displaying white screen) but for other cards I have to take the battery off.
Any idea what's happening there. I'm not deeply into programing so If anyone can help me find ready build to download I will be thankful (of course after solving my issue)  Angel
Reply


Messages In This Thread
Image file not booting - by baher4ever - 04-13-2020, 03:49 AM
RE: Image file not booting - by Flavor - 04-13-2020, 11:47 AM
RE: Image file not booting - by baher4ever - 04-14-2020, 09:22 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)