Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ok so now im having troubles with my batteries. I had these 1800mah cells setup and everything was working fine when i was connected to power. I even had some roms loaded up and tried em out and it worked fine. but it wouldnt stay on or turn on when disconnected from power. So i just let it charge overnight and tried it later and it still wouldnt work. So I tried a different battery it was a small quad copter battery (3.7v 700mah 35c 2.6Wh Lipo battery) . Maybe im an idiot and missed something stupid but i plugged it in and the board instantly started smoking a little. I obviously took it out and now i tried my other batteries from before and i cant get it to turn on and work. The GPA board lights turn on when its plugged in and the power button comes on instantly when i slide the power switch but the screen stays black. I also took out the rasberry pi zero and tried to test it by itself and it must have gotten fried because it wont boot at all and the zeros light wont come on at all. The GPA board seems fine and charge lights come on but idk what went wrong.

so i guess im just going to get a new pi zero and hope it works out.

Attached Files Thumbnail(s)

Messages In This Thread
Batteries - by Flavor - 12-16-2016, 01:17 AM
RE: Batteries - by oolunchbox - 01-20-2017, 04:17 AM
RE: Batteries - by oolunchbox - 01-21-2017, 05:19 AM
RE: Batteries - by carol039 - 02-07-2017, 08:41 AM
RE: Batteries - by Flavor - 02-07-2017, 10:20 AM
RE: Batteries - by Flavor - 02-07-2017, 11:56 AM
RE: Batteries - by carol039 - 02-08-2017, 03:09 PM
RE: Batteries - by Flavor - 02-08-2017, 03:52 PM
RE: Batteries - by carol039 - 02-13-2017, 09:36 AM
RE: Batteries - by Flavor - 02-13-2017, 02:07 PM
RE: Batteries - by RogerX - 04-07-2017, 12:24 AM
RE: Batteries - by Flavor - 04-20-2017, 03:32 AM

Forum Jump:

Users browsing this thread: 1 Guest(s)