Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Don't find my Retropie in my Network
#1
Hi there,

I have built my Freeplay Zero (with a rapsberry pi zero w)
It works good so far but I cannot find it in my Network.
I have connect it with my WIFI but neither with WinSCP nor in the Explorer (Network) i find the retropie to fill it with my roms.
Can someone help me?

thanky in advance!

regards
Azarat
Reply
#2
It is because Samba is disabled by default. Go to Retropie>Retropie Setup>Configuration/tools>option 828 is how you install Samba. Select that and you will get a black info screen while it loads, then go to Install RetroPie Samba shares, followed by Restart Samba Services once everything is updated.

Alternately if you don't want to do all that, just attach a blank USB Drive to your computer, create a folder named Retropie, then attach that to your FPZ. Give that a minute, then remove it and attach it to your computer again. The roms folder will be there, so you can move your ROMs over to the appropriate folders, then just plug that back into your FPZ and wait for it to transfer.
Reply
#3
Thank you very much!
It works now!
I have istalled Samba!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)