Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
CM3 Freeplay - No Lights, White screen with image blotch when 'toggled' on.
#1
So I recived my CM3 Kit today, and upon atempting to test the unit, I was presented with no lights, and a brief flash of light on the screen. It wasn't a total white, as there was a huge black blotch in the upper right. I tried re-seating the cable twice to simmalar result. I'm not sure If I have to charge the batteries or re-flash the software, or if I have a defective screen, how soon (if at all) can I get a replacment. Huh

Will post pictures if the problem persists after a re-flash.

Do note it works in a standalone raspberry pi so it's not a malflash or my sd card.
Reply
#2
Hey SabithaSuki!

First of all, please look over https://www.freeplaytech.com/troubleshooting/ to see if you notice anything there that matches yours.

When you first connect power (battery or microUSB), you will see that flash where the unit gets power and then "realizes" that it's not supposed to fully boot up. That's normal.

I don't know about the black blotch. You'd have to post a photo of that. I hope the LCD isn't damaged.

Then, once the SD (with our SD image applied) is in and everything is ready, hold the POWER button in the ON position for 5 seconds or so until the green LED lights up.
Card Fighters' Clash 2 English Translation ( http://cfc2english.blogspot.com/ )
Neo Geo Pocket Flash Cart and Linker Project ( http://www.flashmasta.com/ )
Avatar art thanks to Trev-Mun ( http://trevmun.deviantart.com/ )
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)