Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Separates modes for internal screen and hdmi output possible?
#1
Hi,

I am having issues with my Freeplay Zero and hdmi output. Some TV's work with de default Freeplay Image settings but others don't support the default mode, so I was playing around in the config.txt by changing the hdmi_mode to 720 or 1080 modes which works with all my TV's so far.

But changing the hdmi_mode also messes up the internal screens resolution. So no I have to edit the config file every time when I want to play on the TV.
Is there a way to have a 720/1080 hmdi output without messing with the internal screen???

Thanks
Kevin
Reply
#2
The older driver (which is default if you are on an older image) actually copies the HDMI framebuffer and sends it to the display and also has more issues with scaling up/down resolutions. Using a 16:9 resolution would also squish the image on the display. If you are on a newer image, you should be able to go to the RetroPie menu and the new display driver, which could potentially solve your issue, but would probably still squish the image if you used the 16:9 resolution, so I'd recommend using one of the modes that is higher resolution but is 4:3 or trying the 1024x768 HDMI mode if that was not the default.
Reply
#3
I'll try one of the newer images to compare. But the reason I still use Freeplay_Zero_18032101 is because SNES runs much smoother on this image. I have used a newer image before but get a lot of lag/slow downs when playing SNES which I don't have on the older image.

Is anyone else having this issue with newer images on the FPZ???
Reply
#4
This is common if you have a Zero W and have not turned off WiFi. We put a menu item in the RetroPie menu that lets you turn on/off the WiFi and Bluetooth, so I'd give that a try.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)