Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Freeplay Zero unresponsive
#21
(06-11-2019, 12:50 AM)Flavor Wrote: Hey TexasPorcupine!  I'm sorry that I didn't respond sooner.  Sometimes it's tough for me to respond on the weekends.  I was actually camping Sat/Sun.

I wouldn't say that the Pi Zero has a reputation for being defective, but I have definitely heard of cases similar to yours where replacing the Pi itself just made things work.  

I don't see a problem with your soldering.  There is a fair bit of flux there that you could clean up with some isopropyl alcohol, but I don't think that would actually be causing any issues.

One thing you could try is turning off the WiFi to see if that potentially helps anything.  

How are you transferring ROMs?  USB memory stick, WiFi?

Does it crash in Emulationstation without any ROMs on the SD?  

How many ROMs are you putting on there?

What size SD are you using?  I know you said you tried multiple, but were they all from the same seller and/or the same size/brand?

I'm kinda just trying to brainstorm some troubleshooting ideas here.  I have heard of counterfeit SD cards, and I have heard of SD cards that had compatibility problems with Raspberry Pi.  I've also heard of ROMs that caused crashes.  All of these things are rare, but I think we're at the point of chasing a rare occurrence sort of issue, I guess.
No need to apologise! I'm glad you were out enjoying the weekend. 

- I tried with WiFi off, would still crash
- I was transferring ROMs via USB stick
- it seems to crash when I let it sit idle on the emulation station dashboard with or without ROMs
- even with a couple hundred of gb/gba ROMs it still crashed, seemed worse when I put a couple thousand
- I tried 16gb and 64gb Microcenter brand cards, then an old 8gb SanDisk card
- I tried doing an update through raspi-config 
- I changed to the carbon theme and tried to pick the easiest transition options on
- I increased the screensaver time limit
- I turned the vram limit all the way up
- I tried old and new Freeplay zero images
- I stood on my right foot, holding my left hand in the air with my tongue out while humming Day and Night by Kid Cudi
- I went back and cleaned up all of my solder points to make sure I wasn't somehow contacting a trace or something.

I sometimes got the emulation station crashed screen, bus error command prompt screen, or sometimes it would just freeze. 

I put my RPi 3 A+ back in for now, it seems to work fine. I would really like to get the zero working though.

Thank you again for your reply!
Reply
#22
TexasPorcupine,

If your A+ is working well, and you've REALLY done a great job of troubleshoot (which I can tell), then it certainly seems like the Pi itself is at fault.

I can't believe humming Day and Night didn't help. (I almost missed that line)

Why don't you open a support request at https://www.freeplaytech.com/contact/
I can try to get you some different hardware to test with. I'm all out of Kid Cudi CDs, though.
Card Fighters' Clash 2 English Translation ( http://cfc2english.blogspot.com/ )
Neo Geo Pocket Flash Cart and Linker Project ( http://www.flashmasta.com/ )
Avatar art thanks to Trev-Mun ( http://trevmun.deviantart.com/ )
Reply
#23
(06-11-2019, 09:46 AM)Flavor Wrote: TexasPorcupine,

If your A+ is working well, and you've REALLY done a great job of troubleshoot (which I can tell), then it certainly seems like the Pi itself is at fault.

I can't believe humming Day and Night didn't help.   (I almost missed that line)

Why don't you open a support request at https://www.freeplaytech.com/contact/
I can try to get you some different hardware to test with.  I'm all out of Kid Cudi CDs, though.
I'm all alone, some things will never change....


Lol j/k ?

Thanks sir, I will open a ticket now!
Reply
#24
(06-11-2019, 09:46 AM)Flavor Wrote: TexasPorcupine,

If your A+ is working well, and you've REALLY done a great job of troubleshoot (which I can tell), then it certainly seems like the Pi itself is at fault.

I can't believe humming Day and Night didn't help.   (I almost missed that line)

Why don't you open a support request at https://www.freeplaytech.com/contact/
I can try to get you some different hardware to test with.  I'm all out of Kid Cudi CDs, though.
I'm all alone, some things will never change....


Lol j/k ?

Thanks sir, I will open a ticket now!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)