Adding roms to Pi Zero W build - problem
Hey everyone!
I've just finished building a Freeplay Zero build, with a Raspberry Pi Zero W as its core. Everything went fine, the console boots up as it should, even has a game pre installed Big Grin, buut when I try to add new roms, I run into problems. Since I have a Pi zero W, I tried to enable Wifi and add roms through it, but even when it says that wifi is enabled, it doesn't see my home network, tried it multiple times, without any progress. Also when I try using the usb method, the sub folders doesn't get created in Retropie folder. Formatted the drive to FAT32, created a Retropie folder, but nothing. I'm probably not the first person with this issue, could you guys please help me fix this? Awesome little console by the way, will be great for travel play Big Grin

It seems like my router is not too good, I've put the console nest to it, now its copying nicely  Big Grin
It sounds like you figured it out, Daniel. The Pi Zero W definitely isn't the strongest WiFi device or the best antenna, but it's actually quite good for it's size/price. Thanks for the update!
Card Fighters' Clash 2 English Translation ( )
Neo Geo Pocket Flash Cart and Linker Project ( )
Avatar art thanks to Trev-Mun ( )

Forum Jump:

Users browsing this thread: 1 Guest(s)