Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Power on issues
#1
Has anyone run into issues with their FP0 kit not wanting to power on initially unless it is plugged into the wall?  I was on the phone with my niece for whom I built a FP0 for, I'd charged it before sending it with my parents to her this afternoon but it had been shut off for at least a day, off the charger for 12-24 hours but should have been at or very near fully charged.  She had to plug it into the wall and then it turned on without issue, booted and played like normal, she did struggle with the quick exit back to the menus but that could be her unfamiliarity with the FP0 system.  I grabbed my FP0 off the shelf which has sat off for easily a month or two and it turned right on.  

At this point I am not sure it isn't a user issue but am just curious if anyone has seen anything like this before.  Worse comes to worse I can always solder on a couple wires and at a tactile button to function in place of the turn on/off slider.

Thanks.
Reply
#2
Are you saying that you plugged it in directly to the Pi Zero itself (in the cartridge slot)?

I left your question open for a couple days, because I was a bit baffled. Today, when I re-read it, I wondered if that's what you meant. Do you think that the on/off slider isn't working at all? If so, you may want to open it up and see if the slider somehow popped off the switch itself or something like that. That's what I'm currently wondering.
Card Fighters' Clash 2 English Translation ( http://cfc2english.blogspot.com/ )
Neo Geo Pocket Flash Cart and Linker Project ( http://www.flashmasta.com/ )
Avatar art thanks to Trev-Mun ( http://trevmun.deviantart.com/ )
Reply
#3
(05-02-2019, 06:59 AM)Flavor Wrote: Are you saying that you plugged it in directly to the Pi Zero itself (in the cartridge slot)?

I left your question open for a couple days, because I was a bit baffled.  Today, when I re-read it, I wondered if that's what you meant.  Do you think that the on/off slider isn't working at all?  If so, you may want to open it up and see if the slider somehow popped off the switch itself or something like that.  That's what I'm currently wondering.

Plugged into the power charging port on the board, the slider switch works, it almost seems like the battery is forgetting that it has a charge.  When it won't come on, I plug it in for 1-3 seconds and it starts right up and seems OK then.  I didn't have a chance to test it with a different battery and my parents/niece don't have any batteries beyond your normal store bought AA/AAA types.

I'm a bit baffled by it as well, also hard to really troubleshoot when the device is 3 hours away in the hands of non-tech type people so I'm relaying what I can iron out for sure at this point.
Reply
#4
MrErickson,
Could you (or they) run through the battery section at https://www.freeplaytech.com/support/troubleshooting/ to see if maybe that helps narrow it down at all?
Card Fighters' Clash 2 English Translation ( http://cfc2english.blogspot.com/ )
Neo Geo Pocket Flash Cart and Linker Project ( http://www.flashmasta.com/ )
Avatar art thanks to Trev-Mun ( http://trevmun.deviantart.com/ )
Reply
#5
(05-03-2019, 04:12 AM)Flavor Wrote: MrErickson,
Could you (or they) run through the battery section at https://www.freeplaytech.com/support/troubleshooting/ to see if maybe that helps narrow it down at all?

I'd started to but it may have to wait until I can get it back in my hands, I'll give my niece a call to night and see if i can get her to follow those steps.
Reply
#6
Spoke to my father, he's going to bring it with him for me to troubleshoot when hey come to visit in a week or so.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)