Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cant turn down the system
#11
(08-01-2019, 06:38 PM)Malte98 Wrote: https://1drv.ms/u/s!Aq5lndLB0h1ZhVgK40_Hherg3f7T

That is totally normal when you shutdown the system from the emulation menu.  Tongue
Reply
#12
Malte; I believe this is due to a driver shutdown issue that found its way into the display driver. The driver tries to shut down, crashes, but the process doesn't cleanly exit, so the shutdown part of the system tries to wait for it to do so. It then waits 90 seconds before it just kills the process.

Your two options are to either flash our next image which will have the fix, or ssh into the console and run the following commands:

Code:
cd Freeplay/FreeplayILI9341
git pull
sudo systemctl stop fbcpCropped.service
sudo systemctl stop fbcpFilled.service
./installCM3.sh
sudo reboot

Now you should be able to start the system and use the Freeplay Change Display Driver menu option to switch to the NoSleep versions. If you can't read them, they're the two after the normal versions.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)