Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FlashMasta only detected once by PC
I just received a new flash masta. I managed to set it up and flash it with 2 games (cotton and magical drop) with no issues. The next day i decided to connect it to flash another game (on the same pc) and nothing happened. The windows 11 device woulkd no longer detect my flashmasta. I have since tried 4 different cables, 2 windows PC, a manjaro linux pc, an ubuntu linux machine

none of which detect or show the device as anything.

does anyone have any reccomendations?  

thank you
If you have a linux machine to plug it into, can you do 'lsusb' with the cart connected and copy/paste the output here?

It sounds as if the cart worked fine and then something happened. That makes me wonder if the microcontroller somehow went into DFU (device firmware update) mode.

'lsusb' will tell us if the computer is even recognizing that there's a USB device connected.

Also, I know you said that you tried several USB cables, but keep in mind that the cabling is, by far, the #1 problem people have. If you can make sure that the USB cable you're using works on another device (also 'lsusb' would be helpful with that), then we can know that it's not the cable.
Card Fighters' Clash 2 English Translation ( )
Neo Geo Pocket Flash Cart and Linker Project ( )
Avatar art thanks to Trev-Mun ( )

Forum Jump:

Users browsing this thread: 2 Guest(s)