Can't get hotkeys/start/select to play nicely
Initially I had no idea how on earth to get back to the main menu, then looked here and found the default hotkey is the power switch, but that you can change it in ES. (Not sure this ever worked for me though). I've done so (theoretically) to make it select instead, but I still can't get out of any games (tried the power switch hotkey too, all I manage is turning it off). 

Additionally, at least NES and GBA seem to think my L and R are start and select for some reason, which I think is contributing to the hotkey issue (although R/L doesn't work as the hotkey either). All of my buttons work, and are mapped in ES correctly, but I'm not sure if there's a disconnect between the emus and ES or what.

Any ideas on how I can make this work? I reallllyyy don't want to open my case again but I might have to if I have to hook up a keyboard or the HDMI.

EDIT: I reset the ES control scheme and reconfigured it and for some reason that worked. Hooray!
(01-04-2021, 09:16 AM)hawkxs Wrote: I reset the ES control scheme

How do you do this? Do you just mean 'configure input' in the ES main menu?

Forum Jump:

Users browsing this thread: 1 Guest(s)