Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GBA Flash Advance Xtreme Linker + Flash Advance Xtreme 128m Carts
#1
I just wanted to open this topic to discuss technical aspects and such for the Flash Advance Xtreme hardware. Are you using these? What OS are you using them under? What's your experience with them?

http://www.gameboy-advance.net/fal_soft/...writer.htm (Software - Windows XP)
http://if2a.free.fr/ (Software - Linux)

http://www.flashmasta.com/2014/02/21/gba...28m-carts/ (Article - Carts And Linker For Sale)
http://www.freeplaytech.com/blank-gba-ca...ash-carts/ (Article - Carts For Sale)
Card Fighters' Clash 2 English Translation ( http://cfc2english.blogspot.com/ )
Neo Geo Pocket Flash Cart and Linker Project ( http://www.flashmasta.com/ )
Avatar art thanks to Trev-Mun ( http://trevmun.deviantart.com/ )
Reply
#2
Here's a video showing how this system works under a Windows XP VMware Player virtual machine.

http://youtu.be/MusfpqcjGqY
Card Fighters' Clash 2 English Translation ( http://cfc2english.blogspot.com/ )
Neo Geo Pocket Flash Cart and Linker Project ( http://www.flashmasta.com/ )
Avatar art thanks to Trev-Mun ( http://trevmun.deviantart.com/ )
Reply
#3
Nice! I got some hacked pokemon roms and I was able to get a EZ Flash IV from a US seller zercath on Ecrater.com, As of 2014 Ebay does no longer allow the sale of EZ Flash IV carts or any Flashcarts, You could check that seller out and see if he still has any for sale,I received mine from this seller in a few days and these roms work great with the flashcart [url]http://zercath.ecrater.com[/url]
Reply
#4
Hey, are you still selling these Xtreme Linkers? I need one urgently for my project. Please let me know ASAP. Thanks!
Reply
#5
Hi, I got my package today, and I had several struggles making it work. When I tried to erase a cartridge, the progression bar hanged at 1% and seemed to stay there forever. So I unplugged the catridge while the red light was still on. Since then, the Linker start to behave weirdly, and indicate "Unknown cartridge" in the status bar. What should I do?
Reply
#6
Later on I figured it out. It seems that the reason it initially stuck at 1% is due to insufficient electric input. After I connect both the charger and USB port at the same time(which is actually adviced against in the manual), the weirdness is gone, and the Linker start to function normally. However, I still cannot flash ROMs into the cartridges. It always gives me errors except for one or two success. Can you help me with this?
Reply
#7
I still use my old 128m Flash2Advance cart from time to time but rather than dig out an old XP system with parallel port I use an old DSlite and FAS1 to flash the cart not sure if its compatible with the Xtreme but has been fine with my F2A even tho it states incompatibility and a bonus is it keeps down some clutter.

http://code.google.com/p/fas1/
Reply
#8
(11-22-2014, 10:33 AM)cpoco Wrote: Hi, I got my package today, and I had several struggles making it work. When I tried to erase a cartridge, the progression bar hanged at 1% and seemed to stay there forever. So I unplugged the catridge while the red light was still on. Since then, the Linker start to behave weirdly, and indicate "Unknown cartridge" in the status bar. What should I do?

Oh man. Somehow I missed this post. I'm really sorry. Was this ever resolved? If not, we should chat via email.

(12-07-2014, 07:27 AM)Wiisel Wrote: I still use my old 128m Flash2Advance cart from time to time but rather than dig out an old XP system with parallel port I use an old DSlite and FAS1 to flash the cart not sure if its compatible with the Xtreme but has been fine with my F2A even tho it states incompatibility and a bonus is it keeps down some clutter.

http://code.google.com/p/fas1/

That's cool. Good to know! I might have to try that some day, but it would mean finding my Slot1 device and getting that working. The USB linker is actually easier, but it's always good to have options.
Card Fighters' Clash 2 English Translation ( http://cfc2english.blogspot.com/ )
Neo Geo Pocket Flash Cart and Linker Project ( http://www.flashmasta.com/ )
Avatar art thanks to Trev-Mun ( http://trevmun.deviantart.com/ )
Reply
#9
(12-07-2014, 09:10 AM)Flavor Wrote:
(11-22-2014, 10:33 AM)cpoco Wrote: Hi, I got my package today, and I had several struggles making it work. When I tried to erase a cartridge, the progression bar hanged at 1% and seemed to stay there forever. So I unplugged the catridge while the red light was still on. Since then, the Linker start to behave weirdly, and indicate "Unknown cartridge" in the status bar. What should I do?

Oh man. Somehow I missed this post. I'm really sorry. Was this ever resolved? If not, we should chat via email.

(12-07-2014, 07:27 AM)Wiisel Wrote: I still use my old 128m Flash2Advance cart from time to time but rather than dig out an old XP system with parallel port I use an old DSlite and FAS1 to flash the cart not sure if its compatible with the Xtreme but has been fine with my F2A even tho it states incompatibility and a bonus is it keeps down some clutter.

http://code.google.com/p/fas1/

That's cool. Good to know! I might have to try that some day, but it would mean finding my Slot1 device and getting that working. The USB linker is actually easier, but it's always good to have options.

Hi, it's been quite a while. I ultimately resolved every issue by using a cleaner copy of Windows XP system. It seems this software isn't able to function under glitched/corrupted system environments. Thanks anyway.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)