Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
CM3 headphone volume
#1
Hey guys,

Maybe it's just that I'm getting old, but it feels like the headphones don't get quite loud enough for me.  I'm left wanting a bit more volume.  Is there any way to address this internally? I'm not opposed to adding an external amp, but would definitely prefer an internal approach, to keep the portability. I should add that the speaker works outstanding and is quite loud. I can't crank it to full volume.

Thanks!
Reply
#2
(08-15-2019, 06:29 PM)twytch38 Wrote: Hey guys,

Maybe it's just that I'm getting old, but it feels like the headphones don't get quite loud enough for me.  I'm left wanting a bit more volume.  Is there any way to address this internally? I'm not opposed to adding an external amp, but would definitely prefer an internal approach, to keep the portability.  I should add that the speaker works outstanding and is quite loud.  I can't crank it to full volume.

Thanks!

There is no way to only affect the headphone volume, but you can SSH in and run alsamixer, increasing the volume there to increase the maximum volume. Then your headphones should be louder and you can still adjust the volume with the wheel.
Reply
#3
What Mootikins said is correct, but it's not as difficult as he made it sound. You don't have to SSH in. When your unit is done booting up, hit START. There you should see a SOUND SETTINGS menu. The top item in that menu is the system volume (which is the same as running alsamixer and setting the system volume).
Card Fighters' Clash 2 English Translation ( http://cfc2english.blogspot.com/ )
Neo Geo Pocket Flash Cart and Linker Project ( http://www.flashmasta.com/ )
Avatar art thanks to Trev-Mun ( http://trevmun.deviantart.com/ )
Reply
#4
Thanks guys! It was set to 90%, and cranking it up to 100% helped tremendously!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)