Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
eduke32 not launching
#21
(11-16-2019, 07:54 AM)Porcinus Wrote: So, I reinstalled it on my CM3 via Retropie setup > Manage package (from binary) and the port is able to run without any modifications (all bind need to be done).

'/home/pi/RetroPie/roms/ports/duke3d' content only duke.rts and duke3d.grp

Do you have any tips on how to bind controls?
Reply
#22
Partial...
Push the 2 attached file into '/home/pi/.config/eduke32' and remove '.txt' extension.

Most thing look to work but not the start button to open menu :/

Note:
Config come from here : https://retropie.org.uk/forum/topic/9835...spinning/5
It is supposed to work with 360 controller, MK driver work a similar way


Attached Files
.txt   eduke32.cfg.txt (Size: 2.22 KB / Downloads: 0)
.txt   settings.cfg.txt (Size: 2.44 KB / Downloads: 0)
Reply
#23
eduke32.cfg is the interesting file to edit the joystick binding.
To know the physical buttons/axis vs JoystickButton/JoystickAnalogAxes, run 'jstest /dev/input/js0' thru SSH.
Reply
#24
(11-16-2019, 08:52 AM)Porcinus Wrote: Partial...
Push the 2 attached file into '/home/pi/.config/eduke32' and remove '.txt' extension.

Most thing look to work but not the start button to open menu :/

Note:
Config come from here : https://retropie.org.uk/forum/topic/9835...spinning/5
It is supposed to work with 360 controller, MK driver work a similar way

Excellent, thanks for the help! I'll give these a try.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)