Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
HDMI output not working
#1
I can not get my HDMI to work on my Freeplay CM3, I’ve tried uncommenting things in /boot/config.txt and can’t seem to get it to work.
Reply
#2
Have you tried multiple monitor/TVs? We set up the config to work with the majority of displays, but we do run into some that it doesn't like from time to time.

As far as config.txt goes:
The first thing I might try changing is this line
hdmi_drive=1 #Normal DVI mode (No sound) (2 for HDMI with sound)
to
hdmi_drive=2 #Normal DVI mode (No sound) (2 for HDMI with sound)

Or you could just comment it out like
#hdmi_drive=1 #Normal DVI mode (No sound) (2 for HDMI with sound)


The next one I'd try is changing
HDMI_FORCE_MODE=1
hdmi_group=2
hdmi_mode=16
to
#HDMI_FORCE_MODE=1
#hdmi_group=2
#hdmi_mode=16

See here for the video options: https://www.raspberrypi.org/documentatio...t/video.md

FYI, after you change /boot/config.txt, you need to reboot (with the HDMI connected to your display) to see any change in the result.
Card Fighters' Clash 2 English Translation ( http://cfc2english.blogspot.com/ )
Neo Geo Pocket Flash Cart and Linker Project ( http://www.flashmasta.com/ )
Avatar art thanks to Trev-Mun ( http://trevmun.deviantart.com/ )
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)